Viktig information om Handi

Från 21 mars finns version 5.4 tillgänglig för uppdatering

Den 11 april stänger Google ned den bakgrundstjänst som Handi5* använder för att synkronisera med myAbilia. För att Handi5 ska fungera med myAbilia krävs därför uppdatering till version 5.4, som använder en nyare bakgrundstjänst.

Läs mer i Information från Abiliapdf

Senast uppdaterad: 11 november 2019
Publicerad: 21 mars 2019